
Welcome to BUDGET MANAGER (Version 2.1, January 1996), a Windows 3.1 
application for managing household budgets with several Funds (categories of 
spending and income) and Accounts (where money is kept).

Copyright 1994-1996 TIMOTHY R. WAGENMAKER.  ALL RIGHTS RESERVED.
BUDGET MANAGER Copyright 1994-1995 TIMOTHY R. WAGENMAKER.
ALL RIGHTS RESERVED.

Windows 3.1 Users:  To print this manual, turn on and connect your printer. Then 
select 'Print' from the 'File' menu.

Windows 95 Users:  The editor (Wordpad) distributed with Windows 95 does not 
support the forced page breaks present in this document. If you have a word 
processor, open this file (MANUAL.WRI) from your word processor and print it.

This software is copyrighted. Permission is granted to copy and distribute the files for 
BUDGET MANAGER provided that no changes are made to any of the files and that no
fee exceeding the greater of $5 or $2 per software package on the disk or CDROM is 
charged. If you use this software for more than 60 days, you are required to register 
your copy.

TIMOTHY WAGENMAKER AND ALL OTHERS INVOLVED IN THE CREATION, 
PRODUCTION, OR DELIVERY OF THIS SOFTWARE DISCLAIM ALL WARRANTIES 
RELATING TO THIS SOFTWARE, WHETHER EXPRESS OR IMPLIED, INCLUDING BUT NOT 
LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE, AND ALL SUCH WARRANTIES ARE EXPRESSLY AND 
SPECIFICALLY DISCLAIMED. NEITHER TIMOTHY WAGENMAKER NOR ANYONE ELSE 
INVOLVED IN THE CREATION, PRODUCTION OR DELIVERY OF THIS SOFTWARE SHALL 
BE LIABLE FOR ANY INDIRECT, CONSEQUENTIAL, OR INCIDENTAL DAMAGES ARISING 
OUT OF THE USE OR INABILITY TO USE SUCH SOFTWARE, EVEN IF ADVISED OF THE 
POSSIBILITY OF SUCH DAMAGES OR CLAIMS. IN NO EVENT SHALL LIABILITY FOR ANY 
DAMAGES EVER EXCEED THE PRICE PAID FOR THE LICENSE TO USE THE SOFTWARE, 
REGARDLESS OF THE FORM OF CLAIM. THE PERSON USING THE SOFTWARE BEARS 
ALL RISK AS TO THE QUALITY AND PERFORMANCE OF THE SOFTWARE.

Some states do not allow the exclusion of the limit of liability for consequential or 
incidental damages, so the above limitation may not apply to you.
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INSTALLATION INSTRUCTIONS:

The program INSTALL.EXE will copy all of the necessary files from your diskette to 
your hard drive. Then it will install BUDGET MANAGER into the Windows 3.1 Program 
Manager or Windows 95 Start menu. 

To install BUDGET MANAGER from a diskette onto your hard drive:
Windows 3.1: Insert the diskette into drive a: and select 'Run...' under the 'File' menu.
Type
   a:install
as the name of the file to run. (If your 3.5 inch drive is b:, use b: instead of a:). The 
program will prompt you for the name of the directory you wish to use. It will copy 
the files onto your hard drive and then install the programs and files into Program 
Manager. If you use a shell other than Program Manager, you will have to install it 
yourself.

Windows 95: Insert the diskette into your 3.5 inch drive, open 'My Computer', open 
the 3.5 inch drive contents, and double click on the icon for INSTALL.

To install BUDGET MANAGER into Program Manager when the files are already on the 
hard drive (if, for example, you downloaded BUDGET MANAGER from the internet or a
bulletin board):  First place all of the files into the same directory. Then run 
INSTALL.EXE by double clicking on the icon for INSTALL.EXE using File Manager. It will 
install BUDGET MANAGER into the Program Manager. If you use a shell other than 
Program Manager, you will have to install it yourself.

For more information see the file README.TXT.
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PHILOSOPHY:

The basic philosophy of BUDGET MANAGER is to assign all general funds money 
(excluding savings, investments, etc.) to a particular Fund (such as food, auto, 
income, telephone) to help record and control spending, and also to a particular 
Account (such as checking, cash, Visa) where the money actually resides (or is owed 
to, in the case of charge or credit cards).

Each month there is a budget which takes money from funds which are sources of 
income (such as salary or interest income) and moves it into funds representing 
expenses (rent, food, taxes, etc.). Since money cannot be created or destroyed, your 
budget must balance (that is, your income = your expenses) before BUDGET 
MANAGER will let you enter transactions. If you have more income than expenses, 
you can always budget less income (which will give you a buffer in the income funds),
or increase savings (a fund representing money in your general funds which is 
intended to be moved to a savings account). Unfortunately, more people are likely to 
have the opposite problem--the expenses you would like to support exceed your 
income. Then you must prioritize and cut expenses until they match your income. 
That balances the budget.

GETTING STARTED:

Install BUDGET MANAGER as described above. Then double click on the BUDGET 
MANAGER icon in Windows. (Windows 95: use the Start menu). Before the file 
CURRENT.BGT has been created, you will see a dialog window asking if this is your 
first time running BUDGET MANAGER. Select 'Yes', and the file NOTES.TXT will be 
created if it doesn't already exist. That will let you write notes which you can read at 
a later time.

The first thing you will want to do is enter several funds and accounts. You can read 
under the heading FUNDS AND ACCOUNTS a list of suggestions. There are also some 
sample budgets which you can modify--use 'Open' from the 'File' menu and select 
one of the SAMPLE?.BGT files. You can change the names of Funds and Accounts, plus
add new ones or delete unwanted ones using the items under the 'Budget' menu. 
Since deleted Funds and Accounts aren't removed from the budget until the 'New 
Year' command is used, it is best to change names rather than add some and delete 
others. When you have made your modifications, select 'SaveAs' from the 'File' menu 
and name the file "CURRENT.BGT". Then the next time you run BUDGET MANAGER 
that file will load automatically.

The next step is to initialize the various balances. If you are transferring from another
system, it may be easiest to use the 'Adjust Fund' and 'Adjust Account' transactions. 
This is likely the only time you will ever use these options, since these do not 
preserve the budget system, which has all money in both a Fund and an Account. If 
you ever use these transactions, you will want to make sure that the totals for all 
Funds and all Accounts match when you are finished.
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If you are starting from scratch, it will probably be easiest to do a deposit transaction 
into your INCOME fund for each of your accounts (checking accounts, cash on hand, 
etc.) for the amount that each has. When your next credit card bills come in, use a 
debit transaction from the INCOME Fund and the credit card Account for any charges 
which are not entered in your budget. For each of these transactions, you can use 
some description such as "Beginning". As you later discover additional Funds you 
need, you can always add them then.

When you are beginning, you may not know how much to budget for each Fund. You 
can use BUDGET MANAGER to record spending for a few months, and at the end of 
each month, set the Budget amount for each Fund equal to the amount the Fund 
changed during that month. Change the budget amount of the Income fund to 
balance the budget. After your spending patterns are fairly clear, you can use the 
information to set budget goals, and then use the goals to help make decisions about
spending. It is not necessary for the amount spent every month to equal the amount 
budgeted. Normally some Funds will have positive balances and others negative 
balances each month. The important thing is that no Fund becomes too negative and 
that the total of the non-Income Funds stays positive.

You may wish to use the Tutorial to help set up your budget system. Select 'Tutorial' 
from the 'Help' Menu, and it will lead you through your first steps.

If your fiscal year is different from the calendar year, see the section entitled NEW 
YEAR.

If you have used a previous version of BUDGET MANAGER before, see the section 
entitled BUDGET MANAGER CONVERSION.

FUNDS AND ACCOUNTS:

Some suggested Funds are: Auto, Charity, Clothing, Education, Electric, 
Entertainment, Food, Gas, Gifts, Household, Income, Insurance, Laundry, Medical, 
Miscellaneous, Personal Care, Phone, Rent (or House Payment), Savings (i.e. Money 
set aside to be put into a savings account or invested), Taxes (if your budget is based
on gross rather than net pay).

Some suggested Accounts are: Cash, Checking (one for each bank), Visa etc. (one for 
each card). If you want to record a bank savings account also, you will probably want 
to create a special Fund (such as SAVED) which always has the same balance as your 
savings account. Then when you make deposits from a checking account, you can 
record an Account transfer (Checking account to Savings account) and a Fund 
transfer (SAVINGS to SAVED). Or you can keep all Savings account records separately.

See the SAMPLE budgets for additional suggestions.
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BUDGETS:

Monthly Budgets remove money from some Funds (sources of income) and add 
money to other Funds. You determine the amounts using 'Change Budget Amount' 
under the 'Budget' menu. When you change the amount, you also have the option of 
using the same amount for later months. That box starts checked beginning in the 
current month, and starts unchecked in all previous months.

Since money can't come out of nowhere, the Budget must balance before you can 
record new transactions or begin a 'New Year'. To set Budgets, take your average 
monthly income (yearly salary/12) for the budgeted Income, enter fixed expenses 
and priority items, and adjust items until the budget balances. Try to budget for 
monthly averages--for example, one sixth of your six month car insurance payment 
should be budgeted for each month. Then by the time your next payment rolls 
around, you will already have the money for it. When setting up a budget originally, it
may be necessary to begin with some money in funds with irregular expenses (such 
as insurance).

TRANSACTIONS:

You should record all spending, withdrawals, deposits, charges, payments, interest 
payments, and everything which affects the balance of any Fund or Account. The 
means of recording these is by using Transactions from the menu of BUDGET 
MANAGER. Anything which subtracts from both a Fund and an Account is a Spending/ 
Debit Transaction. Anything which adds to a Fund and an Account is a Deposit. You 
can also transfer between Funds or Accounts (the latter would be for credit card bills, 
or cash withdrawals from checking).

For any transaction, select the affected Fund(s) and/or Account(s) from the dialog 
box, enter the amount (it should always be positive, except for Adjustments). You 
may also enter a short note. The date is important--transactions are sorted by date. 
When everything is correct, select OK or press return (when the OK button is 
outlined).

Transactions can be deleted by clicking the right mouse button while the cursor is on 
top of the listing (use View with any of the transaction listings). No deletions are 
permitted for records of old years (created by 'New Year'). If a Fund or Account which 
has been deleted is involved, that Fund or Account will be reinstated as of the date of
the deleted transaction.

Transactions can be marked or unmarked by clicking the left mouse button. This is 
true even for files in old years, and is intended to help when balancing checking 
account and credit card statements. A mark means that the transaction has cleared 
the bank or card company.
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NEW YEAR:

BUDGET MANAGER holds up to 15 months worth of data at one time. So at the end of
every year, after all of the transactions for that year have been entered, you must 
instruct BUDGET MANAGER to take the data for the year and put it into an archive 
file. You can always view or print the information, but cannot change it (except for 
marking transactions). It will then take the data after the end of the year (the 
remaining 3 months) and move it to the beginning of the file. After the end of the 
year, BUDGET MANAGER will remind you that you need to do this every fifth time you
start up the program.

The command which does all of this is 'New Year', located under the 'Budget' menu. 
Before processing a 'New Year' command, you should audit your budget (i.e. check to
see that the amounts listed by BUDGET MANAGER for your cash accounts and 
checking accounts agree with your cash-on-hand and your check book). That way, if a
discrepancy is found, you have an opportunity to correct it before the record 
becomes permanent. Do not worry too much if there is sometimes a small amount of 
cash missing. You likely forgot to enter a cash transaction, and you can correct it by 
entering a debit from Miscellaneous with the description "missing cash". It would be 
useful to both audit your budget and review budgeted amounts several times a year.

When you select 'New Year', a dialog box will open. This is your chance to cancel if 
not all transactions have been entered. If all have been entered, select the first 
month of the new year, and click on 'Ok'. You will be prompted for the name of the 
file for the old year. The new year will have the same file name that you started with. 
If you decide you should not have used the 'New Year' command after you have done 
it, quit without saving. If you have already saved the file once but not twice, you can 
still find the original file with the old file name and the extension '.BAK'.

The default month is one year later than the first month of the current file. When 
BUDGET MANAGER creates a new file, the first month is always January of the current
year. So if you budget by calendar year, everything will be done automatically. If, 
however, you use a fiscal year different from the calendar year, this is your 
opportunity to change that. When you are asked for the first month of the new year, 
select the first month of your fiscal year. You may have to change the year as well as 
the month. Then BUDGET MANAGER will save a partial year under whatever name 
you choose, and you will be left with a file starting at the beginning of your fiscal 
year. Prompting for the next 'New Year' command will begin at the end of your fiscal 
year, not the calendar year.

Version 2.0 contained a bug which computed the starting balances incorrectly, and 
mixed up some funds and accounts when funds and accounts were deleted. This has 
been corrected in this version. See the topic BUDGET MANAGER CONVERSION if you 
need to repair a data file.
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VIEWING AND PRINTING:

Viewing and Printing are very similar operations. Each starts with the selection of one
of the options under the 'View' menu.

You can view all of the Funds with their starting balance (i.e. balance at the start of 
the month), the amount budgeted for the month, how much the balance has changed
so far this month, and the current balance. The next option is the same information 
(except for budgets) for all Accounts. The third option shows spending patterns for 
the year to date for the various Funds.

There are three options for displaying transactions: all transactions, those involving a 
particular Fund, and those involving a particular Account. You will be prompted for the
particular Fund or Account on the latter options. The information will be displayed on 
your screen, and you can scroll down using the mouse to portions which are out of 
sight. The 'Home', 'End', 'Page Up', 'Page Down', up arrow and down arrow keys also 
affect the position of the scroll bar.

You may also look at just the transactions which have been marked. To see all marked
transactions, select 'Only Marked Transactions' from the 'View' menu. To see all 
marked transactions for a particular Fund or Account, first view those transactions as 
described above, then select 'Only Marked Transactions' under 'View'. To see all 
transactions again, simply select the view you wish to see again. If you mark certain 
transactions for the purpose of viewing or printing (see below) only a portion of the 
transactions, you may wish to save the file before marking them differently than you 
normally do. A similar option is available for viewing only unmarked transactions.

Only information from one month is displayed at one time (except for viewing 
transactions involving a particular Fund or Account with 'ANY' months selected). To 
view information from a different month, use the left and right arrow keys to see the 
previous and next month, respectively. When viewing 'Year-To-Date' or 'ANY' months 
with a particular Fund or Account, the totals will depend on the current month.

To print information, first select it using the 'View' menu as described above. Then 
choose 'Print' under the 'File' menu. A printer dialog will pop up and you can select 
your printer and resolution. Then it should print using the Windows Print Manager.

HELP

Press 'Ctrl' and the 'F1' key together, or select 'Contents' under the 'Help' menu to 
access the Help file. You will find the topics of this manual cross-referenced, and you 
can use the Search feature to look for key words linked to various topics. There is also
a Tutorial to help you get started.
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REMINDERS:

You may set up reminder notices to remind you of upcoming payments due or any 
other message. Select the 'Reminder' menu and choose 'New' to create a new 
reminder or 'Edit Existing' to review and edit whatever reminders are already there. 
Enter your message (up to 79 characters) in the space provided, and set the date on 
which you wish reminder messages to begin appearing. For example, if the phone bill
is due on June 19, you may wish to be reminded beginning June 14. Reminders 
appear when you first open the file (the file CURRENT.BGT opens when you start 
BUDGET MANAGER), so if you do not run the program every day, be sure to leave 
enough time to see your message before the bill is due.

If your rent or house payment is due the 20th of every month, you can set up a 
permanent reminder which will begin reminding you every month on the 15th. Simply
select 'ANY' for the month and enter 15 for the day. The year is irrelevant in this case.
Then every month, on or after the 15th, the reminder message will appear. When 
everything is as you want, select one of the buttons at the bottom which begins with 
'OK'. You have the option of finishing editing the reminders; going on to another, new,
reminder; or editing the next or previous existing reminder. You can also choose 
'Cancel' (which leaves the current reminder unchanged, or deletes it if the message 
is blank) or 'Delete' (which deletes the current message). The check box 'Turn 
Reminder On' is intended for the monthly reminders primarily, but any reminder can 
be turned off. New reminders start turned on. You normally will not have to change 
that box, as monthly reminders are turned on automatically on the first of the month.

When a reminder message appears on your screen, you have four options. You can 
have it remind you the next time by clicking on 'Remind Again' or just pressing the 
'Enter' key. If you will not need the reminder again, you can click on 'Delete'. For 
monthly reminders you will not need until the next month, select 'Reminder Off'. If 
you want the reminder to come on again two weeks after its starting date (say, to 
remind you of biweekly direct deposits), you can select 'Reset 2 Weeks Later'.

At the first of every month, all reminders will be automatically turned on again. Any 
old dated reminders will appear at that time to remind you to delete them. Any 
monthly reminders which were still on at the end of the previous month will appear 
one time in the new month, even though it may be before the date on the reminder. 
Reminders only work for files which are not locked (locked files are the archive files 
created by 'New Year').
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PASSWORDS:

BUDGET MANAGER has passwords to help preserve the privacy of your finances. By 
default, the password is "Password". If you never change the password, that will 
automatically give you access to all your files.

If you do change your password (using 'Change Password' under 'File'), BUDGET 
MANAGER will prompt you for the password on the file CURRENT.BGT when it begins. 
It will then use that password on all files until you change it. If you open an old file 
with a different password, it will prompt you for the password on that file. (Remember
that the default is "Password"). If you do not know a password and press 'Cancel', 
BUDGET MANAGER erases the information from memory (but it is still on the disk). 
DO NOT FORGET YOUR PASSWORD! There is no way to read a file if you do not know 
the password. Note that the password is case sensitive, so that "Password", 
"password", and "PASSWORD" are all different.

KEYBOARD SHORTCUTS:

As with many Windows programs, there are a number of keyboard shortcuts you can 
use. Everything can of course be done with the mouse, and when you are learning 
the program, it will be easiest to use the mouse. However, it is not always fastest to 
open up every menu item with the mouse. Every menu item can be accessed by 
holding down the 'Alt' key and typing the letter in the desired menu which is 
underlined. In addition, some items can be accessed by pressing just one or two keys.

The function keys F1-F4 control the viewing functions. F5-F8 bring up transaction 
dialog boxes. F9 changes budget amounts, F10-F11 add funds or accounts (useful for 
setting up the budget system), and F12 brings up the note page. Each of these are 
listed to the right of the associated menu item when you do use the mouse, so the 
ones you use often you will see. Open, Save, Print and Exit also have shortcuts. The 
usual Help shortcut, F1, was programmed to bring up the Fund View in versions 
before the Windows Help file was added. To get Help, you can press 'Ctrl' and F1. Up 
and down arrow keys, 'Home', 'End', 'Page Up' and 'Page Down' all control the scroll 
bars. Left and Right arrow keys change the current month displayed.

You can also use the 'Tab' key to navigate dialog boxes, and can access particular 
selections from a list by pressing repeatedly the first letter of the desired item until it 
is selected.

Some things you cannot do without the mouse. Selecting transactions to be marked 
or deleted requires the mouse to be positioned on the desired transaction, and the 
left or right button, respectively, to be pressed. When changing budget amounts, the 
check boxes require the mouse as well. You can, however, enter a negative number 
for the budget amount. That has the effect of reversing the Source of Income check 
box.
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BUDGET MANAGER CONVERSION:

If you have used a version of BUDGET MANAGER older than version 2.0, you will need
to use the CONVERSION program CONVERT.EXE to make your files readable to 
BUDGET MANAGER version 2.1. Since version 2.1 will hold up to 15 months worth of 
data, CONVERT.EXE can load up to that many old files, combine the information, and 
save the combined file in the new format. You can also use CONVERT.EXE to fix 
problems caused by a bug in the 'New Year' command of version 2.0.

If you have used more than 140 Funds or 45 Accounts total between the different 
monthly files, BUDGET MANAGER CONVERSION will combine Funds or Accounts of 
your choosing. This feature, which is not available in BUDGET MANAGER itself, may 
prove useful to someone who has not used previous versions of BUDGET MANAGER.

When you first start the conversion program, it asks you for the first month of the 
new yearly file, suggesting January of the current year. Begin with whatever month 
your fiscal year starts in. Then add the files created by the previous version of 
BUDGET MANAGER. The program distinguishes between the first file in the year ('Add
First File in Year') and other files in the year ('Add Other File in Year'). The only 
difference between them is that the first file determines the starting balances of the 
Funds and Accounts for that year. If you discover you have entered a later file as the 
first file, you can correct it by loading the first file as the first file.

There are several options available for how a file is added, depending on how you 
wish to use the information in the file. The month tells CONVERSION which month to 
place the budget data in. The default month is the first month which doesn't already 
have budget data loaded. For this reason, it is most convenient to load January (or 
the first month of the fiscal year) first, and then February, March, etc. Starting 
balances are used only for the first file in the year (see previous paragraph). The 
budgets for the funds can be used in the month selected only, in the month selected 
and all future months, or not at all. Transactions are normally added to the file, but 
may be ignored. Reminders are normally added to the file, but may be ignored. If a 
file had been locked, it has no reminders, so this option will usually have no effect. 
The primary purpose for the last two options is to correct for adding the file 
CURRENT.BGT without using the budget for future months. In this case one can reload
the file, ignore transactions and reminders, and apply the budget to later months as 
well. The option to ignore the budget is primarily to correct for adding the first file 
using the 'other file' option. One can the reload the file as the first file, but ignore the 
budget, transactions, and reminders. If the wrong file is loaded as the 'first file', 
simply load the correct first file as the first file, ignoring budgets, transactions, and 
reminders if it was loaded before.
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BUDGET MANAGER version 2.0 has an error in the 'New Year' computations. The old 
year is saved correctly. But the new CURRENT.BGT file has a couple of different 
problems. The starting balances are figured incorrectly. Also, if any Funds or Accounts
were deleted, transactions involving Funds or Accounts which come later in 
alphabetical order will no longer be correct. Here is how to fix these problems:

First, check if the file CURRENT.BGT or its backup CURRENT.BAK still has the old 
information in it. You have to save CURRENT.BGT twice after the 'New Year' command 
before it is lost. If one of these has the old data, simply use BUDGET MANAGER 
version 2.1 for the 'New Year'.

If both CURRENT.BGT and its backup are from after the 'New Year' command, run 
CONVERT.EXE (and hit enter for the default first month--that will not be important). 
Select the Correction menu item (Correct Version 2.0 New Year). First it will ask you to
open the file from the old year. For instance, if you executed the 'New Year' command
in January 1996, open the YEAR1995.BGT file. That will provide the information for 
the starting balances in 1996. Next the program will ask you to open the corrupted 
current year file. Open CURRENT.BGT (or, if you have made many changes, such as 
renaming or adding Funds and Accounts, the older version CURRENT.BAK may be 
preferable). Then CONVERT.EXE will fix the starting balances. The only difficulty 
would be if you changed names of Funds or Accounts since the 'New Year' command. 
It would be better to change any names back before trying to correct the file. If that 
cannot be done, you can enter Adjust Fund or Account transactions manually.

The harder part is fixing the transactions. If you haven't altered or added any Funds 
or Accounts, all of the old transactions can be fixed easily. All new transactions 
entered since the command are already fixed--the bug does not affect them. You will 
need to decide transaction by transaction whether it needs fixing. The program will 
display the transactions one by one, and suggest a correction if necessary. If it is an 
old transaction (entered before the 'New Year' command), and the corrections look 
right, click on the button labeled 'OK as corrected'. If it is an old transaction but some
Funds or Accounts were added, renamed or merged, first make sure the correction is 
actually correct. If it is a new transaction (entered after the 'New Year' command), 
click on 'OK originally'. If you know that all remaining transactions are new ones, or if 
you are sure that no Funds or Accounts were deleted, you can click on 'All 
Transactions OK'. Next, if you decide that all transactions have been corrected, the 
program will reprocess all of the transactions from scratch, and everything should be 
fixed.

Check the balances and transactions to confirm that they have been corrected. If so, 
save the file as CURRENT.BGT. If not, save it as TEMP.BGT, and go through the process
above again. This time, instead of loading the corrupt CURRENT.BGT, load the only 
partially corrupt TEMP.BGT. If only one or two transactions are wrong, it may be easier
to use BUDGET MANAGER to delete them and re-enter the correct ones.
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PROGRAM LIMITS:

There are limits of 140 Funds and 45 Accounts. If you discover that you need to add 
another after you have reached this limit (and deleted Funds and Accounts count 
toward this limit, since they are not truly deleted until the 'New Year' command), you 
can use the Budget Manager Conversion program (CONVERT.EXE) to merge two 
Funds or Accounts. Up to 200 transactions can be held in memory at one time, with 
all others being stored in temporary files on the hard drive. About 32,000 
transactions can be stored on disk, but this will result in very slow operation. Fund 
and Account names are limited to 13 characters. The length of the transaction 
description varies according to the size of the transaction amount, with a maximum 
of 21 characters. There is only so much room on the screen, and 'View' 'All 
Transactions' uses it all. There are 20 reminder messages available. If the 79 
character messages are not enough, you can always use the message to refer to a 
note on the Notes page. There is limited space on the Notes page, but it should be 
adequate. If you need more space, you can use the editor to open another file. Dollar 
amounts over about $21 million are not handled correctly by the program. If this is a 
problem for you, you can afford a better program.

REGISTRATION:

After using this program for a period of 60 days, you must register it to continue 
using it. BUDGET MANAGER can print out a form for you to send in with your 
registration fee of $10--see 'Register Copy of Program' under the 'File' menu item. 
The form and check (made out to Russ Verbrugge) should be mailed to Russ 
Verbrugge, 6301 Montcalm Ave, Clarksville MI  48815. Thank you for your support of 
this program.
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